The issue has been resolved by our third-party vendor, and the LifePipe application is now functioning normally. We will continue to monitor performance to ensure ongoing stability.
- iPipeline Support Team
Posted Oct 21, 2025 - 06:40 EDT
Update
We have started to see improved performance with the LifePipe application as the third-party vendor makes necessary adjustments. Our team continues to work on a solution and will provide updates as more information becomes available.
- iPipeline Support Team
Posted Oct 21, 2025 - 02:20 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 20, 2025 - 23:54 EDT
Investigating
We have identified degraded performance with LifePipe, where users may experience longer-than-normal response times when running quotes. Our team is actively investigating and has determined that the issue is likely related to a third-party vendor impacting our system. We are working on a solution and will provide updates as more information becomes available.