DocFast and iGO - Users experiencing sporadic issues when viewing policy documents - PROD

Incident Report for iPipeline External Communication

Update

We have identified that this issue could potentially affect iGO cases. While no reports have been received, our internal review process detected the behavior in limited scenarios.

The team continues to actively monitor the environment and will promptly remediate any cases that are reported.

- iPipeline Support
Posted Oct 30, 2025 - 14:36 EDT

Update

The team continues to closely monitor the application and has confirmed that the issue should no longer occur for cases completed today. Cases completed prior to this may still encounter errors; these are being reviewed and corrected promptly.

- iPipeline Support
Posted Oct 29, 2025 - 14:25 EDT

Monitoring

Our team has mitigated the issue that was affecting users’ ability to view completed applications. The impacted functionality has been restored, and users should now be able to access completed applications without interruption.

We will continue to closely monitor the system to ensure ongoing stability and performance.

- iPipeline Support
Posted Oct 29, 2025 - 09:17 EDT

Identified

The team has identified the cause of the issue and is actively working on a resolution. We will provide further updates as they become available.

- iPipeline Support
Posted Oct 28, 2025 - 16:55 EDT

Investigating

We are currently investigating sporadic reports of an issue affecting the ability to view completed applications in DocFast, where an error appears when attempting to view forms after the signature process is complete. Our team is actively investigating and will continue to provide updates as more information becomes available.

- iPipeline Support
Posted Oct 28, 2025 - 15:18 EDT
This incident affects: DocFast and iGO.