Agency Integrator - Unable to Add New Application Information

Incident Report for iPipeline External Communication

Resolved

We have resolved the issue with the Application Entry screen for Agency Integrator and are monitoring to ensure that systems are operating normally.

Thank your for your patience while we worked through the issue.

- The iPipeline Support Team
Posted Sep 21, 2026 - 10:49 EDT

Investigating

We are currently investigating an issue with the Application Entry screen for Agency Integrator.

A new feature to have the user search for the name of an applicant before new applicant information is entered is not working as expected.

The Add/Search button is redirecting to the contact search instead of the applicant search, preventing an applicant from being added.

We are actively working on a resolution.

--The iPipeline Team
Posted Sep 21, 2026 - 09:47 EDT
This incident affected: Agency Integrator.