AT Embedded - Slow response time when completing the signature process

Incident Report for iPipeline External Communication

Resolved

System performance has remained stable, and we have not observed any further issues. As a result, we are closing this incident as resolved.

- The iPipeline Support Team
Posted Mar 19, 2026 - 09:32 EDT

Monitoring

We have resolved the issue, and we are now seeing improved performance in the signing process. We will continue to monitor the system closely and will provide an update if we observe any further anomalies.

- The iPipeline Support Team
Posted Mar 18, 2026 - 15:34 EDT

Identified

We are currently observing reduced connectivity to our database, which is affecting our ability to process requests. Our teams are actively working to restore normal performance.

- The iPipeline Support Team
Posted Mar 18, 2026 - 15:11 EDT

Investigating

We are currently receiving reports that customers are experiencing latency while using AT .  We are investigating this issue and further updates will be provided as we have more details.

- The iPipeline Support Team
Posted Mar 18, 2026 - 14:20 EDT
This incident affected: AlphaTrust - Embedded.