Laser APP - Laserapp.com site is not accessible

Incident Report for iPipeline External Communication

Resolved

The changes have been successfully been applied, and the Production site is now up and fully functional.

-Ipipeline Support Team
Posted Mar 15, 2026 - 08:59 EDT

Update

LaserApp.com is experiencing a 503 error resulting in some services down. This may affect access to the STATS portal, Enterprise Desktop downloads, and form downloads within Laser App Enterprise.

Laser App Anywhere remains fully operational and is not affected by this issue.

Our engineering teams are investigating and working to restore full functionality as quickly as possible. Further updates will be provided as more information becomes available.
Posted Mar 14, 2026 - 22:43 EDT

Investigating

We are aware that LaserApp.com is currently not accessible and some users may encounter a 503 error when attempting to access the site.
Our engineering teams are actively investigating the issue and working to restore full availability as quickly as possible.

We will provide updates as soon as we have more information.

-Ipipeline Support Team
Posted Mar 14, 2026 - 21:19 EDT
This incident affected: Laser App.