Affirm - Connectivity issue with Book of Business Contract service

Incident Report for iPipeline External Communication

Resolved

Connection stability has been restored, and the system is operating normally with no further errors observed.

- iPipeline Support
Posted Mar 31, 2026 - 13:50 EDT

Monitoring

The team has deployed the fix to production, and we are seeing a reduction in errors. We will continue to monitor the system to ensure stability.

- iPipeline Support
Posted Mar 31, 2026 - 12:31 EDT

Identified

An issue affecting connectivity has been identified, and the team is currently addressing it.

- iPipeline Support
Posted Mar 31, 2026 - 12:11 EDT

Investigating

We are currently investigating a connectivity issue related to the Book of Business service. We will provide an update once the issue has been resolved.

- iPipeline Support
Posted Mar 31, 2026 - 11:44 EDT
This incident affected: AFFIRM for Annuities.