WealthServ -Degarded perfromace experienced by users

Incident Report for iPipeline External Communication

Resolved

We have not observed any further issues, and system performance has remained stable. The application is operating as expected, and users should no longer experience the previously reported slowness.

Based on continued monitoring and the stability observed since remediation was implemented, we are closing this incident.

-iPipeline Support
Posted Aug 11, 2026 - 17:04 EDT

Monitoring

We have identified and corrected the issue that was causing degraded performance and slow response times within the application. We are seeing improvements in system performance, and services are operating as expected.
Our teams will continue to closely monitor the environment to ensure stability.

-iPipeline Support
Posted Aug 11, 2026 - 15:22 EDT

Investigating

We are aware of reports that users are experiencing degraded application performance, resulting in slower response times within the application.
Our teams are actively investigating the issue and working to identify the cause. We will continue to provide updates as more information becomes available.

-iPipeline Support
Posted Aug 11, 2026 - 14:20 EDT
This incident affected: WealthServ Insurance and WealthServ Investments.