Affirm - 1035 Yellow Pages eSign Verification Service Down - PROD

Incident Report for iPipeline External Communication

Resolved

The issue with the 1035 Yellow Pages has been resolved and full service has been restored. Should you experience and remaining technical issues please contact: affirmsupport@ipipeline.com

-- The iPipeline Support Team
Posted Oct 30, 2025 - 09:37 EDT

Identified

We are currently experiencing an issue with the AFFIRM 1035 Yellow Pages service. The Yellow Page services may not be accessible at this time. Our vendor is actively working to determine the root cause.

Additional updates will be sent accordingly. Should you have any other technical issues, please contact: affirmsupport@ipipeline.com

-- The iPipeline Support Team
Posted Oct 29, 2025 - 12:54 EDT
This incident affected: AFFIRM for Annuities and AFFIRM for Life.