InsureSight is experiencing data refresh delays
Incident Report for iPipeline
Resolved
We have successfully resolved all outstanding issues and all data in Carrier Case Analytics, Carrier Case Wallet Share Analytics, Distributor Case Analytics, Carrier Case Data Factory, Distributor Case Data Factory and Distributor CRM Data Factory is now up to date and accurate.

We appreciate your patience.

- The iPipeline Support Team
Posted Apr 23, 2024 - 10:10 EDT
Update
We are currently taking corrective actions necessary to restore regular data refreshes. We currently expect Carrier Case Analytics, Carrier Case Wallet Share Analytics, Distributor Case Analytics, Carrier Case Data Factory, Distributor Case Data Factory and Distributor CRM Data Factory to be fully operational with all regularly scheduled refreshes at the start of business on Monday 4/22.

We appreciate your patience.

- The iPipeline Support Team
Posted Apr 19, 2024 - 15:54 EDT
Identified
We are currently experiencing data refresh issues with the Carrier Case Analytics, Carrier Case Wallet Share Analytics, Distributor Case Analytics, Carrier Case Data Factory, Distributor Case Data Factory and Distributor CRM Data Factory, which may delay the regular refreshes of your data. All dashboards are fully functional and accurate through Tuesday 4/16. We are working to resolve this issue as soon as possible and will update this message as soon as all data is fully up to date.

- The iPipeline Support Team
Posted Apr 18, 2024 - 19:15 EDT
This incident affected: InsureSight.