Laser App Enterprise (Desktop) – 404 Errors

Incident Report for iPipeline External Communication

Resolved

We have not experienced any further issues with the Laser App Enterprise (Desktop) application. As the service has remained stable, we are now closing this communication.
Posted May 19, 2026 - 00:18 EDT

Monitoring

The issue impacting Laser App Enterprise (Desktop) users has been identified, and a fix has been implemented.
We are currently monitoring system performance to ensure stability and continued recovery.
Posted May 18, 2026 - 18:22 EDT

Update

We are continuing to actively investigate the issue impacting Laser App Enterprise (Desktop) users.
Our engineering team remains engaged and is working to identify the root cause.
Posted May 18, 2026 - 15:38 EDT

Investigating

We are currently investigating an issue impacting Laser App Enterprise (Desktop) users. Some users may encounter a 404 error when attempting to download forms or activate.
Posted May 18, 2026 - 11:10 EDT
This incident affected: Laser App.