WealthServ - Document Server not set up
Incident Report for iPipeline
Resolved
The hotfix was successfully deployed at 10 PM EST and the WealthServ Team has confirmed the functionality is working as expected.

-- The iPipeline Support Team
Posted Nov 12, 2024 - 06:37 EST
Monitoring
Technical investigation concluded that the issue was injected over the weekend by the recent WealthServ platform release to Production. A hotfix has been created and has passed testing. It has been scheduled for deployment to Production at 10pm eastern this (Mon 11-Nov) evening.

Additional updates will be communicated accordingly.

-- The iPipeline Support Team
Posted Nov 11, 2024 - 14:13 EST
Identified
WealthServ Customers are receiving a "Document Server is not set up" error message when accessing Policy Emails in WealthServ. This is impacting Customers ability to see and retrieve documents associated with policies.

-- The iPipeline Support Team
Posted Nov 11, 2024 - 10:08 EST
This incident affected: WealthServ Insurance.