We have not experienced any new issues, and the application has remained stable. As a result, we will now close this incident.
- Ipipeline Support
Posted Jul 15, 2026 - 14:36 EDT
Monitoring
The application remains stable, and we have not observed any additional errors.
- Ipipeline Support
Posted Jul 15, 2026 - 11:42 EDT
Update
The team continues to investigate the issue. At this time, application services appear to be stable, and we have observed a decrease in the error rate. We will continue to monitor the service closely and provide additional updates as more information becomes available.
- Ipipeline Support
Posted Jul 14, 2026 - 16:03 EDT
Investigating
We are aware of an issue impacting InsureSight, where some users are currently unable to run reports. Our teams are actively investigating the issue and working to identify the root cause and restore normal service as quickly as possible. We will provide additional updates as more information becomes available.