WealthServ Investments and RepVision Not Available

Incident Report for iPipeline External Communication

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 04, 2026 - 13:21 EDT

Update

We have resolved the access issue with WealthServ Investments and RepVision. Customers are able to access these systems and we are monitoring to ensure that systems are operating normally.

We appreciate your patience while we worked through the issue.

- The iPipeline Support Team
Posted May 04, 2026 - 13:21 EDT

Investigating

We are currently investigating an issue which is preventing Customers from accessing WealthServ Investments and RepVision.

A further update will be provided by 1:30 PM ET

- The iPipeline Support Team
Posted May 04, 2026 - 12:54 EDT
This incident affects: WealthServ Investments.