DocFast - Temporary service interruption - PROD

Incident Report for iPipeline External Communication

Resolved

No further issues have been observed with DocFast, and the application has remained stable. This incident is now considered resolved.

-iPipeline Support Team
Posted May 19, 2026 - 10:36 EDT

Monitoring

The issue has been remediated, and the DocFast application is now accessible. We are currently monitoring system performance to ensure stability and continued recovery.

-iPipeline Support Team
Posted May 19, 2026 - 07:17 EDT

Investigating

We are currently experiencing a service interruption affecting Docfat, which is preventing users from accessing the application. Our team is actively investigating and working to resolve the issue. We will provide the next update within one hour.

-iPipeline Support Team
Posted May 19, 2026 - 06:48 EDT
This incident affected: DocFast.