e-Signature timestamp offset in for carriers using the ECC component

Incident Report for iPipeline External Communication

Resolved

All cases are moving through the system as expected, and no new occurrences of the issue have been observed. With system stability confirmed, we are closing the incident.

- The iPipeline Support Team
Posted Feb 07, 2026 - 10:19 EST

Monitoring

The code fix has been successfully deployed to production, and case submissions have been re-enabled for affected customers. We will continue to closely monitor the environment to ensure stability.

- The iPipeline Support Team
Posted Feb 07, 2026 - 06:09 EST

Update

The team has paused case transmissions for affected customers to limit further impact. We are actively working to deploy a fix overnight, pending successful validation.

- The iPipeline Support Team
Posted Feb 06, 2026 - 19:25 EST

Update

We have identified a fix and are in the final stages of validation. Once validation is complete, we will proceed with the production release and share the timeline.

- The iPipeline Support Team
Posted Feb 06, 2026 - 16:05 EST

Identified

We have identified an issue whereby the time stamps on e-Signatures for select carriers are offset by 5 hours from the normally expected value. We will be reaching out individually to impacted carriers to discuss ongoing mitigation.

We are developing and testing a fix for the underlying condition causing this problem and further updates will be provided as we have more details and timeline.

- The iPipeline Support Team
Posted Feb 06, 2026 - 14:59 EST
This incident affected: AlphaTrust - Embedded and iGO.