Laser App Anywhere: Users Unable to Log In Laser App Anywhere and Fusion

Incident Report for iPipeline

Resolved

iPipeline system engineers have restored access to the Laser App Anywhere and Fusion applications. Teams remain engaged in monitoring the system to ensure access remains fully restored.

-- The iPipeline Support Team
Posted Jun 04, 2025 - 13:04 EDT

Investigating

iPipeline is aware of users being unable to log into and access Laser App Anywhere and Fusion. Multiple teams are are currently engaged in investigating the issue and working to identify root cause and correct.

Additional updates will be communicated accordingly.

-- The iPipeline Support Team
Posted Jun 04, 2025 - 12:29 EDT
This incident affected: Laser App.