Affirm - Multiple Agents Unable to Upload Documents

Incident Report for iPipeline External Communication

Resolved

As we have not received any new reports of impact, this communication will now be closed.

- iPipeline Support
Posted Aug 27, 2026 - 11:50 EDT

Monitoring

The issue has been resolved. We have validated that users can successfully upload documents and continue with their workflow.

- iPipeline Support
Posted Aug 27, 2026 - 11:19 EDT

Investigating

We are aware of an issue preventing agents from uploading documents. Our team has been engaged and is currently investigating the situation.

- iPipeline Support
Posted Aug 27, 2026 - 10:41 EDT
This incident affected: AFFIRM for Annuities.