Laser App Anywhere: Service Disruption: SSO Login Errors (HTTP 500)

Incident Report for iPipeline External Communication

Resolved

This incident has been resolved.
Posted May 04, 2026 - 13:54 EDT

Investigating

We have resolved the sso access issues. We are monitoring to ensure that systems are operating normally.

We appreciate your patience while we worked through the issue.

- The iPipeline Support Team
Posted May 04, 2026 - 13:50 EDT

Monitoring

We have deployed the fix. Confirmations have been received, and we will continue to monitor.
Posted May 04, 2026 - 13:22 EDT

Identified

We are currently experiencing an issue where users attempting to log in via Single Sign‑On (SSO) may encounter an Error 500 during authentication. As a result, affected users may be unable to access the application. Our engineering team has identified the cause and is actively working on a fix. We are validating authentication services and related dependencies to restore full SSO functionality as quickly as possible.
Posted May 04, 2026 - 12:28 EDT
This incident affected: Laser App.