WealthServ Delayed Email Processing

Incident Report for iPipeline External Communication

Identified

We have identified the issue that is delaying processing of emails in WealthServ and are working on a resolution.

A further update will be provided as soon as one is available.

--The iPipeline Team
Posted Sep 01, 2026 - 13:18 EDT

Investigating

We are currently investigating an issue with email processing services in WealthServ. At this time Customer emails within the system are delayed in processing.

A further update will be provided as soon as one is available.

--The iPipeline Team
Posted Sep 01, 2026 - 11:14 EDT
This incident affects: WealthServ Insurance and WealthServ Investments.