The issue has been resolved, and system connectivity has been fully restored. Services are operating normally.
- iPipeline Support
Posted Jan 06, 2026 - 22:56 EST
Identified
We believe we have identified the nature of the error and have engaged our hardware vendor for help in resolving it. Next update in approximately 2 hours, if not resolved sooner.
Posted Jan 06, 2026 - 20:39 EST
Update
We continue to investigate the cause of the issue affecting Quoting, Calcstorm, and FormsPipe. Next update will be in 2 hours.
Posted Jan 06, 2026 - 18:03 EST
Update
We continue to investigate this issue. We have also received reports that FormsPipe may also be affected and and are reviewing a possible relationship there.
Posted Jan 06, 2026 - 15:44 EST
Update
We have gathered additional information and believe we are closer to isolating the issue and a resolution. Another update will be provided in an hour, or earlier if we are able to resolve the issue
Posted Jan 06, 2026 - 14:13 EST
Update
We are continuing our investigation of this issue and have enlisted the help of all available and relevant resources to identify and resolve this as quickly as possible.
Posted Jan 06, 2026 - 13:02 EST
Investigating
We are currently receiving reports that customers are experiencing issues trying to access and use the Term Quoting tool. We are investigating this issue and further updates will be provided as we have more details.