Agency Integrator Slowness

Incident Report for iPipeline

Resolved

This incident has been resolved. iPipeline teams will continue to monitor the environment.

Additional updates will be communicated accordingly.

-- The iPipeline Support Team
Posted Mar 07, 2025 - 16:00 EST

Investigating

We are currently receiving reports that some customers are experiencing latency issues while using Agency Integrator.  We are investigating this issue and further updates will be provided as we have more details.

- The iPipeline Support Team
Posted Mar 07, 2025 - 14:12 EST
This incident affected: Agency Integrator.