Multiple Products - Performance Issues/Slowness

Incident Report for iPipeline External Communication

Resolved

We have not observed any further network-related issues, and the environment remains stable. As a result, we are closing this incident as resolved.

-iPipeline Support
Posted Dec 19, 2025 - 15:30 EST

Monitoring

We have observed improvements in network connectivity following the maintenance performed by the data center team. Services are operating normally at this time, and the application is loading as expected.

We will continue to monitor the system to ensure ongoing stability.

-iPipeline Support
Posted Dec 19, 2025 - 13:30 EST

Identified

We have received an update from our data center, which hosts the affected application, confirming they are performing emergency maintenance to address the latency issues experienced earlier this morning.

We will provide a further update once the maintenance is complete and connectivity is fully restored.

Next Update 2 PM EST

- iPIpeline Support
Posted Dec 19, 2025 - 13:12 EST

Update

We are actively investigating the issue and have dedicated all available resources to identify and resolve it as quickly as possible.

Next Update - 2 PM EST

-iPipeline Support Issue
Posted Dec 19, 2025 - 11:55 EST

Update

We have received reports of intermittent performance issues in various applications, including DocFast, Affirm, and Agency Integrator. We are investigating the issue and will provide updates as they become available.
Posted Dec 19, 2025 - 10:45 EST

Investigating

We have received reports of intermittent slowness in Agency Integrator. We are investigating and will provide updates as they become available.
Posted Dec 19, 2025 - 10:08 EST
This incident affected: AFFIRM for Annuities, AFFIRM for Life, Agency Integrator, and DocFast.