AT Embedded - Slow response time when completing the signature process

Incident Report for iPipeline External Communication

Resolved

We are observing normal system performance, and no further issues have been identified. With stability confirmed, we are closing this communication.
Posted Mar 29, 2026 - 09:23 EDT

Monitoring

Signature performance has improved, and the system is currently stable. The team will continue to monitor to ensure sustained performance.

- The iPipeline Support Team
Posted Mar 27, 2026 - 16:13 EDT

Investigating

We are continuing to investigate the signatgure latency issues whcih may be impacting customers. Further updates will be provided as we have more details.

- The iPipeline Support Team
Posted Mar 27, 2026 - 14:59 EDT
This incident affected: AlphaTrust - Embedded.