Support Notification - Initial

Incident Report for iPipeline External Communication

Resolved

We have resolved the access issue with WealthServ Investments. We are monitoring to ensure that systems are operating normally.

We appreciate your patience while we worked through the issue.

- The iPipeline Support Team
Posted Jan 08, 2026 - 16:17 EST

Investigating

We are currently receiving reports that some customers are unable to access WealthServ Investments. We are investigating this issue and further updates will be provided as we have more details.

- The iPipeline Support Team
Posted Jan 08, 2026 - 15:41 EST
This incident affected: WealthServ Investments.