Major Service Notification - Initial

Incident Report for iPipeline External Communication

Resolved

We are observing a strong processing rate , and cases are now flowing through the system without any further issues. Based on the current stability, we will proceed to close the incident. The team will continue to closely monitor server performance and case volume to ensure sustained stability.

- iPipeline Support Team
Posted Dec 09, 2025 - 17:36 EST

Monitoring

We have resolved the issue, and transactions are now successfully processing through our system. The backlog of cases is also progressing through the workflow. While it will take some time for all pending items to complete, we expect the system to fully catch up as processing continues. We have added extra resources to help expedite the backlog processing.

We will continue to monitor progress and provide updates as needed.

- The iPipeline Support Team
Posted Dec 09, 2025 - 16:03 EST

Investigating

We are currently investing reports of an issue that is causing customers to experience delays in the Transmission of eApps. Further updates will be provided as we have more details.

- The iPipeline Support Team
Posted Dec 09, 2025 - 14:52 EST
This incident affected: iGO.