AlphaTrust Signature performance

Incident Report for iPipeline External Communication

Resolved

We have not observed any further issues, and the servers are operating at normal performance levels.
We will close the incident base on our observation.

- iPipeline Support
Posted Jan 17, 2026 - 20:19 EST

Monitoring

The team has remediated the server performance issue caused by a degraded internal service. Services have returned to normal, and we will continue to monitor the environment.

- iPipeline Support
Posted Jan 17, 2026 - 15:12 EST

Investigating

We are currently investigating performance issues related AT Embedded signature process.

Next Upate 4 PM

- iPipeline support
Posted Jan 17, 2026 - 14:31 EST
This incident affected: AlphaTrust - Embedded.