WealthServ Insurance Degraded Performance

Incident Report for iPipeline External Communication

Resolved

Systems remain stable, with no further recurrence of the issue identified at this time. The team has engaged the product team to conduct additional investigation and determine the root cause. We will continue to monitor the environment closely.

-iPipeline Support
Posted Aug 13, 2026 - 16:51 EDT

Investigating

We are aware of reports that users are experiencing degraded application performance, resulting in slower response times within the application.

Our teams are actively investigating the issue and working to identify the cause. We will continue to provide updates as more information becomes available.

-iPipeline Support
Posted Aug 12, 2026 - 11:37 EDT
This incident affected: WealthServ Insurance.