Intermittent Errors Accessing XRAE

Incident Report for iPipeline External Communication

Resolved

The changes made yesterday appear to have fully resolved the issues we were seeing with XRAE, and no additional reports of the issue have surfaced.
Posted Aug 26, 2025 - 13:07 EDT

Monitoring

A change has been made that appears to have made a significant positive impact on the intermittent nature of the issue, and we will continue to monitor until we can confirm that the issue is fully resolved.
Posted Aug 25, 2025 - 19:21 EDT

Investigating

We are currently receiving reports that some customers are receiving error messages while using the XRAE solution. We are investigating this issue and further updates will be provided as we have more details.

- The iPipeline Support Team
Posted Aug 25, 2025 - 17:46 EDT
This incident affected: XRAE.