Lifepipe - Experiencing degradation – PROD

Incident Report for iPipeline External Communication

Resolved

Team has resolved the issue and we are seeing improvements.

- The iPipeline Support Team
Posted Apr 22, 2026 - 22:23 EDT

Investigating

We are currently experiencing issues with LifePipe. Our team is actively investigating the issue, and further updates will be provided as more information becomes available.

- The iPipeline Support Team
Posted Apr 22, 2026 - 21:53 EDT
This incident affected: iGO.