Agency Integrator - Authentication issues

Incident Report for iPipeline External Communication

Resolved

The issue has been resolved. All connections have been fully re‑established, and status feeds are now processing normally.

-iPipeline Support
Posted Mar 17, 2026 - 11:21 EDT

Investigating

We are currently investigating authentication issues affecting AMS Feed and AMS Data Replicator processes when establishing connections to fta.ipipeline.com or sftp.ipipeline.com. The team is actively engaged and working to identify the root cause. At this time, the issue does not impact all connections.

Further updates will be provided as more information becomes available.

-iPipeline Support
Posted Mar 17, 2026 - 10:06 EDT
This incident affected: Agency Integrator.